• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Search results

  1. mrtn

    [8WR] XenPorta 2 (Portal) PRO [Paid]

    Couldn't find that option, the settings for the article list looks like that: However, I noticed that it's just my Admin-Account which shows the sidebar always. When I'm logged in as a normal registered user or guest everything seems fine. So is there any option to handle the widgets...
  2. mrtn

    [8WR] XenPorta 2 (Portal) PRO [Paid]

    Where can I find/check this option? I thought the "article list" is the fallback if no other layout is declared? I enabled the Framework on every page and it works excepting the node-view.
  3. mrtn

    [8WR] XenPorta 2 (Portal) PRO [Paid]

    I noticed that when I'm changing some widgets in the ACP/layouts it takes a lot of time to see the effect on the site. For example: I removed the board stats from the sidebar, but i can still see this widget on the forums. I also couldn't find out how I can create a single sidebar for the whole...
  4. mrtn

    UI.X [Paid]

    I noticed a strange bug (?) since the last update. While using my Admin-Account, the Welcome-message is displayed on the forum list. The weird thing is: I disabled it in the settings: (Also, i see effects when i change the css-style of the message, but there's no effect when changing the...
  5. mrtn

    UI.X [Paid]

    Thanks for your quick answer! Would be great if you could send/add the original .psd because it's difficult to colorize the delivered png's. Also, I would appreciate your advice how, if it's possible, I could switch that icon to a fontAwesome icon :)
  6. mrtn

    UI.X [Paid]

    I already tried that, but it had no effect: It's still purple:
  7. mrtn

    UI.X [Paid]

    I'm wondering how I can change the color of the "watched" icon in the forum list view. It's a bit to purple for my taste by default :)
  8. mrtn

    [8WR] XenPorta 2 (Portal) PRO [Paid]

    Where can I disable it? Couldn't find an option in the ACP...
  9. mrtn

    [8WR] XenPorta 2 (Portal) PRO [Paid]

    Hey Jaxel, could you please tell me if there's an option for disabling the "addthis toolbox" in the article view? thanks in advance, Martin
  10. mrtn

    Add-on [Widget] Full thread list with "read more" links

    Dear xenForo-veterans, I noticed that www.apfeltalk.de uses xenForo with a very nice, custom index-page, showing all threads of a node with a little excerpt and a "read more" link (like in a regular blog). I figured out that they use the widget framework, however, but I couln't find out which...
  11. mrtn

    BbCodes & Buttons Manager

    Thank you Cédric! I could add the missing icons now using css :) Keep up the great work!
  12. mrtn

    BbCodes & Buttons Manager

    This is how the regular editor looks (without the plugin): So, for example, I took the "Code" button out of the contextual menu and placed it in the main-menu: The button works perfectly, but the icon isn't displayed :( (I'm using the UI.X theme)
  13. mrtn

    [bd] Image

    The links to the images seem to be okay too, but the generated image-files on my server have zero bytes (so i guess generating the thumbs isn't working?).
  14. mrtn

    BbCodes & Buttons Manager

    Hey cclaerhout, thanks for your great addon! I just installed it and configurated the editor-buttons. But some of the standard-buttons do not display an icon (any icons which was in a contextual menu before). Is there a way to change this within your plugin? kind regards
  15. mrtn

    [#] Thumbnails [Deleted]

    Hey, great work - it's really a must have add on! Can someone please tell me how I can style the bright blue border around the thumb? Couln't find it in the style properties... :unsure:
  16. mrtn

    [bd] Image

    Tried that before of course, but the widgets are blank in the default theme too.
  17. mrtn

    [bd] Image

    Another problem: @xfrocks bdImage widgets (v1.0.4) do not render (none of them). But the widget frameworks works. I tried to use it in a brand new installed xenForo with the UI.X template. I appreciate any help :(
  18. mrtn

    [bd] Image

    Hey everyone, I'm not sure how to install bdImage. I uploaded all files and then tried to upload the "addon-bdImage.xml" in xenForo within the widget framework "widget import"-function. But it didn't worked :( Can anyone give me a hint? Edit: Okay got it now, just imaged that i had to install...
  19. mrtn

    UI.X [Paid]

    How can I add a custom navigation tab (linking to a page)?
  20. mrtn

    XF 1.4 UI.X: Adding a custom tab to navigation

    Hey everybody, I'm totally new to xenForo, just bought it and the UI.X theme yesterday :) I'm wondering how I can add a custom tab to the main-navigation (especially, I want to have a page as a menu-item). I found some old solutions where i have to add some code the the navigation-template, but...