• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Search results

  1. xhuzen

    XF 1.4 Server Error

    I just solved the' Repair issue' :) thanks for the guide @oman. I just went through to the main Xenforo Database Table then look for the xf_user, checked it and choose from the drop down With Selected: 'Repair table'.
  2. xhuzen

    XF 1.4 Server Error

    Thanks for your reply oman, but i cannot seem to find the 'Repair' link. It just show a dialog popup.
  3. xhuzen

    XF 1.4 Server Error

    Were having problem with xenforo, can't access the dashboard and the site is down. Were getting a server error after we deleted some spam user. Can anyone help us how to repair? Mysqli prepare error: Table './kurat_xenforoDB/xf_user' is marked as crashed and should be repaired...
  4. xhuzen

    XF 1.3 Xen Media Gallery Update Problem

    I recently updated our xen media gallery from 1.2.6 to the latest version 2.1.3 after the update all the medias are gone, pictures videos are not there. It said "No media has been added yet". How can i retrieve all the images and videos posted by our users? Please help me.
  5. xhuzen

    XF 1.2 Forum not indexed by Google

    It shows data now, i change the google_analytics template yesterday. Thanks for all your responds.
  6. xhuzen

    XF 1.2 Forum not indexed by Google

    Actually our Xenforo is in subdomain, and I look at the google analytic webmaster tool and found a tracking code and replace the google_analytics template above with the code in the tracker. Here is a screenshot: does this info helpful about my issue? http://community.dipolog.com/
  7. xhuzen

    XF 1.2 Forum not indexed by Google

    Its more than a month already, what could have i missed?
  8. xhuzen

    XF 1.2 Forum not indexed by Google

    Yes, I have set it already in Statistics and Metrics -> Google Analytics Web Property ID
  9. xhuzen

    XF 1.2 Forum not indexed by Google

    What could be the problem? Why I am not receiving analytic data? Any help is much appreciated.
  10. xhuzen

    XF 1.2 Forum not indexed by Google

    Yes, according to our google analytic account, our community forum is not crawling.
  11. xhuzen

    XF 1.2 Forum not indexed by Google

    Hi, we just noticed this one, but our community forums is not indexing by google. Here is our google_analytics template: What could be the problem? Thanks in advance!
  12. xhuzen

    XF 1.2 Add custom strip menu on top of the header

    Thanks again Tracy Perry, this could be a great help for future updates on our site :D
  13. xhuzen

    XF 1.2 Add custom strip menu on top of the header

    Thanks for your prompt response Tracy Perry, your suggestion solved my problem :D
  14. xhuzen

    XF 1.2 Add custom strip menu on top of the header

    thanks for your response RoldanLT, Where can i possibly put this code? I tried putting it in the header.php but it appears at the bottom of the site.
  15. xhuzen

    XF 1.2 Add custom strip menu on top of the header

    Hi, how can I add a custom navigation menu on top of a header? I think it is possible, because i found this Xenforo site http://www.cyclechat.net/ that has a strip of navigation menu on top of its header (Cycling, Technology, Business, Pets etc). How can I achieve the same output? Any help is...
  16. xhuzen

    XF 1.2 Moving Xenforo From Subdirectory to Subdomain

    Thanks for your response jeremy :) I will just rename /community to /forum.
  17. xhuzen

    XF 1.2 Moving Xenforo From Subdirectory to Subdomain

    Oh i see, I thought renaming it would ruin the site.
  18. xhuzen

    XF 1.2 Moving Xenforo From Subdirectory to Subdomain

    Does renaming it affect the url and files inside the /community?
  19. xhuzen

    XF 1.2 Moving Xenforo From Subdirectory to Subdomain

    Hi is it possible if I could only rename the /community to /forums? And the location of the board URL is: http://forums.dipolog.com?
  20. xhuzen

    XF 1.2 Moving Xenforo From Subdirectory to Subdomain

    No, I didn't move the site, how can I move the site?