Search results

  1. T

    XF 1.2 Admin page error

    Nothing related to xenforo. It's a user error created by me; I should have specified that.
  2. T

    XF 1.2 Admin page error

    Well, I found out my Apache logs are spamming errors that end up taking 32GB. I fixed this error thanks to your help but now need to solve the other problem :/
  3. T

    XF 1.2 Admin page error

    When ever I go to applications -> Display Node Tree, I get this error. It just started randomly without reason.
  4. T

    XF 1.1 Sign-Up Page is completely gone.

    Hey man, thank you so much, it is some addon that is messing with the site. I will disable them one by one to figure out the issue!
  5. T

    XF 1.1 Sign-Up Page is completely gone.

    Just uninstalled every theme I have use and the page still wont show up.
  6. T

    XF 1.1 Sign-Up Page is completely gone.

    What template is the registering stuff in? Im attempting to try and pinpoint the error, I just dont know which templates go to the register page.
  7. T

    XF 1.1 Sign-Up Page is completely gone.

    For some reason, I cannot find out why, my signup page has completely disappeared. The only thing I see is this: http://prntscr.com/1hqkj4
  8. T

    [8WR] XenPorta (Portal)

    Unregistered members cannot view the portal. All of the block have "Show to selected group" selected and I have zero groups selected so it would show to everyone. Know what could be wrong?
  9. T

    XF Arcade [Deleted]

    For some reason the arcade tab doesnt show up.
  10. T

    Message contents editing

    Wait, fixed it. I had a maximum height set. Sorry everyone.
  11. T

    Message contents editing

    Not sure on the bump rule, so i waited a while.
  12. T

    Message contents editing

    Tried changing those and it didnt change the issue. Also my text color needs to be white, no shades of gray unfortunately. Still getting this: http://prntscr.com/103y4v
  13. T

    Message contents editing

    Nope, not wrapping. It literally only happens if i expand the box. Oddest thing.
  14. T

    Message contents editing

    Now that i did that, this happens when box expands.
  15. T

    Message contents editing

    Thank you very much!
  16. T

    Message contents editing

    Sorry for the multiple posts lately for needing help. Just getting started with CSS and have been trying to make and edit a theme. At this time im trying to edit a theme to learn more about CSS and websites. My default texts on my website is white, so is the post content holder. How can i...
  17. T

    .node .nodeLastPost issues

    !important worked, thank you. Cannot believe i didnt add that first -_-
  18. T

    .node .nodeLastPost issues

    Tried using just this: .node .nodeLastPost { background: rgba(225,225,225,.1) url('styles/minecraft/xenforo/gradients/category-23px-light.png') repeat-x top; } Still doesnt change anything, but if i alter the code in chromes element inspector it works...da hell?
  19. T

    .node .nodeLastPost issues

    Using this code here and it doesnt work still .node .nodeLastPost { background: rgba(225,225,225,.1) url('styles/minecraft/xenforo/gradients/category-23px-light.png') repeat-x top; padding: 10px; border-bottom: 1px solid rgb(225, 225, 225); box-shadow: 0 0 12px rgba(0,0,0,.3)...
  20. T

    .node .nodeLastPost issues

    Currently trying to change my .node .nodeLastPost but everything i add to EXTRA.css doesnt work. .node .nodeLastPost { background: background: rgba(225,225,225,.1) url('styles/minecraft/xenforo/gradients/category-23px-light.png') repeat-x top; padding: 10px; border-bottom: 1px solid...
Top