Search results

  1. lethyl

    CTA Featured Threads & Portal [Paid]

    The overlay disappears after I hit save and it looks like the page does a quick refresh. When I go to check whether or not an image was uploaded by trying to update, there's no thumbnail of the file nor does a slider appear on the Home page. I'll come back once I'm able to CHMOD data and...
  2. lethyl

    CTA Featured Threads & Portal [Paid]

    The upload worked there though there wasn't any indication of success until I went to edit again and saw the thumbnail of the uploaded image. We recently had to swap domains to http://syntax-guild.net and there should be a slider on the front page but won't show because I can't seem to upload a...
  3. lethyl

    CTA Featured Threads & Portal [Paid]

    Hey @Brogan I seem to be running into an issue with the CTA and uploading images via file or url. It doesn't seem to upload the image and doesn't give any error messages or indication that the process hasn't worked. Please advise (I know that's not the /best/ data to work with).
  4. lethyl

    [8WR] XenAtendo (Events)

    I am loving this project, question though, hopefully someone can help me! How can I add User Name CSS to the RSVP list? I want to add icons to people's names based on user group and it shows everywhere but the RSVP view :(
  5. lethyl

    Criteria User Titles

    I got hit with and looking back it looks like it was fixed but doesn't look like it now :( Fatal error: Class 'LiamW_Shared_DatabaseSchema_Abstract' not found in /home/kristop1/public_html/impact-guild.net/library/LiamW/CriteriaTitles/DatabaseSchema/CriteriaTitles.phpon line 4
  6. lethyl

    [TH] User Field Categories

    I know you've stated this add-on isn't about viewing the fields, but is there any way to call on them to make them visible in the profile?
  7. lethyl

    Intrinsic [Paid]

    I'm having trouble making use of the FontAwesome integration; any assistance would be grand. When I go to the Welcome Block and insert a bit, e.g. fa-gamepad, it just comes up blank. When inspecting, I notice that if I remove the uix_icon from the class then the icon shows up. What happened?
Top