Search results

  1. O

    [TAC] Any Spam API

    Is it possible to get https://iphub.info/ to work with this? I tried to set it up but cannot seem to figure it out. Any help is appreciated.
  2. O

    Threadloom Search for XenForo 1.5.x

    Aaaaaah. Well duh. lol Ok found it now. Thank you! Image search is pretty cool!
  3. O

    Threadloom Search for XenForo 1.5.x

    Where did you turn it on at? Do you have the gallery addon? I do not have the gallery addon so maybe thats why i cannot find where to turn on the image search?
  4. O

    [TAC] Stop Human Spam [Deleted]

    ok no error now! Seems like that worked! Thank you sooo much! Gonna test her out now and if things go well will be purchasing shortly thereafter. Sincerely appreciate your time.
  5. O

    [TAC] Stop Human Spam [Deleted]

    Trying that now.
  6. O

    [TAC] Stop Human Spam [Deleted]

    Using english. I disabled the plugins I thought might interfere but that did not work. No. 1.4.4
  7. O

    [TAC] Stop Human Spam [Deleted]

    Still having issue after update: preg_match_all(): Empty regular expression XenForo_Application::handlePhpError() preg_match_all() in Tac/StopHumanSpam/Model/StopHumanSpam.php at line 460 Tac_StopHumanSpam_Model_StopHumanSpam->checkBannedCharType() inTac/StopHumanSpam/Model/StopHumanSpam.php...
  8. O

    [TAC] Stop Human Spam [Deleted]

    Aaaah ok. Apologies for not being clear on that earlier.
  9. O

    Threadloom Search for XenForo 1.5.x

    Thats what I usually use. Threadloom search results are much better, when it works.
  10. O

    Threadloom Search for XenForo 1.5.x

    Ditto, will not be re-enabling it until others say things are smooth.
  11. O

    [TAC] Stop Human Spam [Deleted]

    I will be looking forward to you adding the updated version to your Complete anti spam package (Free). I had downloaded it to try it out before purchasing it, when I found the posting issue. kinda glad I tested it out first. Once I see it running smoothly I will be purchasing the paid version.
  12. O

    Threadloom Search for XenForo 1.5.x

    Btw, this is what my hosting found: "I took a look and saw that there were many, many unclosed tables. This could have been due to recent updates or anything in that nature having to do with Mysql, therefore causing many processes to hang. I restarted MySQL for you and then repaired the...
  13. O

    Threadloom Search for XenForo 1.5.x

    I am having the same issue, it started today.
  14. O

    [TAC] Stop Human Spam [Deleted]

    Ok thank you. I have disabled it for now. If you need anymore info lemme know.
  15. O

    [TAC] Stop Human Spam [Deleted]

    Hi there, I am getting this error when trying to post: preg_match_all(): Empty regular expression XenForo_Application::handlePhpError() preg_match_all() in Tac/StopHumanSpam/Model/StopHumanSpam.php at line 460 Tac_StopHumanSpam_Model_StopHumanSpam->checkBannedCharType()...
  16. O

    Recent Posts by Siropu [Paid]

    Trying to get it back to like this below. Cannot remember how I did it, I just skimmed this thread but did not see the instructions.
  17. O

    Recent Posts by Siropu [Paid]

    That seemed to fix the problem, but now I am getting this:
  18. O

    Recent Posts by Siropu [Paid]

    Yes there is. Do I just merge the changes?
  19. O

    Recent Posts by Siropu [Paid]

    I just checked on my mobile and the "show more" is not there. Something definitely is wrong.
  20. O

    Recent Posts by Siropu [Paid]

    There is only one forum they cannot see, that's the moderating forum which is hardly used. All other forums are visible. I get at least 200 posts a day, I do not think this should be happening.
Top