1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Header Load Time Slow

Discussion in 'Troubleshooting and Problems' started by MattRock, Apr 10, 2012.

  1. MattRock

    MattRock Member

    Does anyone know where I could look at what is causing my header to load very slow? I know it's not my ad server because it was working much faster previously with PHPBB (also my main site built on Wordpress loads the header just fine). Any help would be greatly appreciated!
  2. Jake Bunce

    Jake Bunce Probably knows the answer Staff Member

  3. MattRock

    MattRock Member

    I am using Chrome. It still seems that the header takes longer to load than the rest of the page. During heavy usage, this can take much longer than usual.
  4. Clickfinity

    Clickfinity Well-Known Member

    Do you mean the header is last part of the page to load (display)? If so, I'm seeing that in Firefox too.
  5. MattRock

    MattRock Member

    Yeah it sure is. Does anyone have any information on this? I guess it's okay that the header is the last to load, but I would prefer something like the footer to load last?
  6. Clickfinity

    Clickfinity Well-Known Member

    You seem to have some javascript outside of the page HTML (at the very bottom of the page) - also try moving the javascript that beings:

    Code:
    <script>   jQuery.extend(true, XenForo, {  visitor: { user_id: 0 },  serverTimeInfo:
    
    Up the page template a little further so it is placed above the <footer> tag.

    Are you using a CDN at all?
  7. MattRock

    MattRock Member

    I was. I took it out though, so now all of the images should be internal.

Share This Page